查看完整版本: [-- exchange 2010 DAG切换问题 --]

Exchange技术论坛 -> Exchange Server 2010 -> exchange 2010 DAG切换问题 [打印本页] 登录 -> 注册 -> 回复主题 -> 发表主题

dgzting 2017-07-20 16:40

exchange 2010 DAG切换问题

最近Exchange 2003升级到Exchange 2010,装了两台3合一角色Exchange 2010,做了DAG,分别EX01和EX02,exchange 2003邮箱能通过Ex01收发邮件 ,但是关闭EX01网络后,手动修改mail.xxx.com DNS指向EX02,Exchange 2003用户不能通过Ex02收发邮件,不知如何解决问题?

flowerwaiter 2017-07-20 17:03
你需要发布一个虚拟的IP和Hostname,然后把DAG的IP以及这两台DAG成员的所有虚拟目录的internalurl指向这个虚拟的hostname,还有内部mx记录和autodiscover记录

dgzting 2017-07-20 17:23
不是建立一个ex03与ex10的路由连接就可以了吗?我现在Exchange 2010邮箱能通过Ex02收发邮件,只是Exchange 2003邮箱发信后,在EX02队列中看到邮件在队列中准备就绪,发不出去

flowerwaiter 2017-07-20 22:26
dgzting:不是建立一个ex03与ex10的路由连接就可以了吗?我现在Exchange 2010邮箱能通过Ex02收发邮件,只是Exchange 2003邮箱发信后,在EX02队列中看到邮件在队列中准备就绪,发不出去?(2017-07-20 17:23)?

我确认下,03的服务器还在。路由组连接器默认是在第一台10加入组织中建立好的,所以当前情况只能走ex01,你需要再建03到ex02的双向路由组连接器。

dgzting 2017-07-20 23:52
我已经参考微软文档设置了另外一台EX02与Exchange 2003的双向路由了,使用以下命令:
“New-RoutingGroupConnector -Name "Interop RGC" -SourceTransportServers "Hub2010.contoso.com" -TargetTransportServers "Bridgehead2003.contoso.com" -Cost 100 -Bidirectional $true”

但Exchange 2003邮箱还是无法通过Ex02收发邮件,我需要把之前EX01与Exchange 2003建立的双向路由组删除吗?

flowerwaiter 2017-07-21 16:38
dgzting:我已经参考微软文档设置了另外一台EX02与Exchange 2003的双向路由了,使用以下命令:
“New-RoutingGroupConnector -Name "Interop RGC" -SourceTransportServers "Hub2010.contoso.com" -TargetTransportServers "Bri ..?(2017-07-20 23:52)?

建议用get-routinggroupconnector |fl *name*,*cost*查看下连接器和花费。不过新建的Exchange2010都是在一个路由组的,你可以把EX02放到新的路由组试试。


查看完整版本: [-- exchange 2010 DAG切换问题 --] [-- top --]



Powered by phpwind v8.7.1 Code ©2003-2011 phpwind
Time 0.017768 second(s),query:6 Gzip enabled