切换到宽版
  • 1642阅读
  • 0回复

[求助]谷歌等主流浏览器打不开Exchange2010的网页版了 [复制链接]

上一主题 下一主题
 
只看楼主 倒序阅读 0楼  发表于: 2022-04-24
现在打开火狐、Edge、谷歌这些主流浏览器,打开Exchange2010报错
提示此网站无法提供安全连接。

点开详细信息后,只有协议不受支持,客户端和服务器不支持一般 SSL 协议版本或加密套件


人有遇到过这个问题吗?怎么处理呀
分享到
快速回复
限60 字节
 
上一个 下一个